Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Waste

Pages: [1]
1
AutoBar / Shaman shields in Retail
« on: August 20, 2021, 02:23:26 PM »
Am I missing the right button? or do shaman shields (Water, Lightning, Earth) not show up on Retail?

2
AutoBar / Shadowlands missing items
« on: July 15, 2021, 03:22:08 PM »
Hello,

Maybe I am just missing what category they could be under, but, I cant seem to find Auto-hammer, Drums of Deathly Ferocity, Potion of Hidden Spirit, Potion of the psychopomps speed, Veilted Augment Rune, Shadowcore oil, Embalmers oil. and Consentration Aura doesnt show up for me either. 

Sorry I am bad at finding the number code for these items.

Thanks for all you do, your time, and genius! :)

Waste

3
AutoBar / tradeskills button
« on: January 23, 2020, 07:43:47 PM »
Im noticing on Retail .. that sometimes the tradeskills button isn't pulling up the crafting windows.  I am experiencing this specifically with alchemy and leather working. 

Also, the new crafted potions and speed potions invisibility potions from 8.2 don't show up under the buff, speed, appropriately labeled button.

not sure how I can help narrow this down more lol.   hope this is understandable :)

4
AutoBar / wierd issue with shaman since Battlegrounds launch
« on: December 14, 2019, 09:46:21 AM »
Message: Interface\AddOns\AutoBarClassic\AutoBarButton.lua:1998: attempt to call global 'GetTotemInfo' (a nil value)
Time: Sat Dec 14 06:42:42 2019
Count: 1
Stack: Interface\AddOns\AutoBarClassic\AutoBarButton.lua:1998: attempt to call global 'GetTotemInfo' (a nil value)
Interface\AddOns\AutoBarClassic\AutoBarButton.lua:1998: in function `UpdateCooldown'
Interface\AddOns\AutoBarClassic\Core.lua:1315: in function `UpdateButtons'
Interface\AddOns\AutoBarClassic\Core.lua:1293: in function `UpdateActive'
Interface\AddOns\AutoBarClassic\Core.lua:1280: in function `UpdateAttributes'
Interface\AddOns\AutoBarClassic\Core.lua:1265: in function `UpdateItems'
Interface\AddOns\AutoBarClassic\Core.lua:1243: in function `UpdateObjects'
Interface\AddOns\AutoBarClassic\Core.lua:1205: in function `UpdateSpells'
Interface\AddOns\AutoBarClassic\Core.lua:1188: in function `UpdateCategories'
Interface\AddOns\AutoBarClassic\Core.lua:254: in function `InitializeZero'
Interface\AddOns\AutoBarClassic\Core.lua:497: in function `?'
Interface\AddOns\AutoBarClassic\Core.lua:146: in function <Interface\AddOns\AutoBarClassic\Core.lua:141>

Locals: self = <table> {
 action = 0
 showgrid = 0
 elapsed = 0
 flashing = 0
 buttonName = "AutoBarButtonTotemFire"
 uid = "000001F82CA0D2F0"
 order = 4
 1 = "Spell.Totem.Fire"
 flashtime = 0
 frame = AutoBarButtonTotemFireFrame {
 }
 buttonDB = <table> {
 }
 parentBar = <table> {
 }
}
itemType = "spell"
start = 0
duration = 0
enabled = 1
totemName = nil
(*temporary) = nil
(*temporary) = 1
(*temporary) = "attempt to call global 'GetTotemInfo' (a nil value)"
_ = nil
totemFire = 1
pairs = <function> defined =[C]:-1


on my warrior, everything seems to work ok .. on the shaman i get this error ..and all my buttons are empty .. theres nothing in them unless i mouse over it .. i can see the fly up windows and when i click on something to use, it fills the empty window .. but as soon as i log out and back in . .they are empty again and single items .. like mount or bandages ( i only have 1 mount and 1 type of bandage) those windows wont fill with an icon.

also, when i go to use "Move Bars"  i get this error

Message: Interface\AddOns\AutoBarClassic\AutoBarButton.lua:1998: attempt to call global 'GetTotemInfo' (a nil value)
Time: Sat Dec 14 06:48:18 2019
Count: 2
Stack: Interface\AddOns\AutoBarClassic\AutoBarButton.lua:1998: attempt to call global 'GetTotemInfo' (a nil value)
Interface\AddOns\AutoBarClassic\AutoBarButton.lua:1998: in function `UpdateCooldown'
Interface\AddOns\AutoBarClassic\Core.lua:1315: in function `UpdateButtons'
Interface\AddOns\AutoBarClassic\Core.lua:1293: in function `UpdateActive'
Interface\AddOns\AutoBarClassic\Core.lua:937: in function `MoveButtonsModeOff'
Interface\AddOns\AutoBarClassic\Core.lua:845: in function `MoveBarModeOn'
Interface\AddOns\AutoBarClassic\Core.lua:834: in function <Interface\AddOns\AutoBarClassic\Core.lua:829>
[C]: ?
...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:51: in function <...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:49>
...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:843: in function <...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:664>
[C]: ?
...terface\AddOns\Masque\Libs\AceGUI-3.0\AceGUI-3.0.lua:72: in function <...terface\AddOns\Masque\Libs\AceGUI-3.0\AceGUI-3.0.lua:70>
...terface\AddOns\Masque\Libs\AceGUI-3.0\AceGUI-3.0.lua:290: in function `Fire'
...tlas\Libs\AceGUI-3.0\widgets\AceGUIWidget-Button.lua:22: in function <...tlas\Libs\AceGUI-3.0\widgets\AceGUIWidget-Button.lua:19>

Locals: <none>

5
AutoBar / BfA potions
« on: September 14, 2018, 10:47:27 AM »
I really love this addon-i have used it for years and it is my favorite quality of life addon!  thank you for all your effort and time. 

I do not see any of the new potions for BfA.  battle of strength, burning blood, (no clue all the names)  I know someone made a post earlier with all the id #s and stuff.  Am i missing something?  do i need to download it from somewhere else besides my twitch?  a lot of the new alchemy pots just dont show up, even my rejuvenation pots (although health and mana pots show up separately).

thanks for any help!

6
AutoBar / Deadly Grace, Old War, Etc.
« on: November 26, 2016, 11:45:42 AM »
first of all, thanks a lot for making this addon, it is definitely in my top 3 favorite addons of all time. 

Second, really uncomfortable being forced to use battle.net, facebook, or gmail to actually talk on these forums ... a simple user name / password would have been nice.

third, I don't have old war, leystone pots, deadly grace, etc showing up on my potions or buffs button.  how do I fix that :)

thanks :)

Pages: [1]