Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - MuffinManKen

Pages: 1 ... 26 27 [28]
406
AutoBar / Re: Release: v7.0.3.00 of AutoBar
« on: August 11, 2016, 02:50:38 PM »
Is it me or is http://www.wowhead.com/item=86143/battle-pet-bandage missing from the battle pet tab? Is that able to be added?

At the moment only the various battle/training stones are there but I will add more.

407
AutoBar / Re: Health potions still not on bar
« on: August 11, 2016, 02:21:32 PM »
I just checked and the Healing Tonic is showing for me.

Make sure you have the "Heal" button enabled, as opposed to the "Potion Cooldown: Health" button which is provided by LibPeriodicTable.

408
AutoBar / Re: [FAQ] How to add a Toy to a Button
« on: August 11, 2016, 01:16:33 PM »
Hi,

using this method of adding a toy to one of my bars, the icon didn't show up correctly.

For example the moblie mailbox MOLL-E only displays a little package instead of the correct icon.

Can you show me the macro you're using?  Does reloading the UI help?

409
AutoBar / Re: Autobar
« on: August 11, 2016, 12:16:06 PM »
(Various bits of complaining)

As others have stated, this is a very entitled stance. I have to assume that you have no idea how much effort goes into developing and maintaining an addon.  Blizzard breaks things fairly often. They give us no warning. They give us no documentation.  When we manage to get Beta access, we all log in and see a lot of errors and then try to reverse engineer everything that Blizzard has done.

The only people I owe anything to are the people who backed my Kickstarter.  For everyone else, you should be thankful to me for the effort and thankful to the backers for their support. I do like helping people and it makes me happy that my efforts improve the gaming experience of so many people.

Please think about all of this and consider revising your opinion.  Either way, I hope you enjoy Legion and Autobar.

410
AutoBar / Re: Release: v7.0.3.00 of AutoBar
« on: August 11, 2016, 12:03:16 PM »
I will look into the other missing items, as long as none of them are toys they are easy to add.

Providing the WoWHead links makes it a lot easier, so thanks for that.

411
AutoBar / Re: Release: v7.0.3.00 of AutoBar
« on: August 11, 2016, 11:48:21 AM »
I've added a sticky post in this forum to address the issue with Toys on Autobar.

412
AutoBar / [FAQ] How to add a Toy to a Button
« on: August 11, 2016, 11:46:49 AM »
Currently Toys cannot be added to AutoBar. Until I get that fixed, here is a workaround:

The best way to add 1 or more Toys to something like the Hearth button is:
1) On the Categories Tab, Hit New. Select "Items" in the list.
2) Click "New Macro". Rename the new macro if you like.
3) In the edit box add this text substituting your toy for this one: /use The Innkeeper's Daughter
4) Hit accept.
5) On the buttons tab, Create a Custom Button (Buttons->New)
6) Select it in the list (it will be named Custom# where # is a number). Rename the button if you like.
7) Select Categories. Hearth will be there by default. If you're making a new Hearth replacement leave it there.
8) Hit "new". Select your custom category in the dropdown.
9) Select your custom button. Change the Bar Location to whichever bar you like.
10) Hide your original Hearth button.

You can add as many custom macros to that category as you want.

413
AutoBar / Release: v7.0.3.00 of AutoBar
« on: August 11, 2016, 03:08:28 AM »
It'll take a little while to appear on Curse and WoWInterface. Here is the changelog:
v7.0.3.00:
  • Removed the Coilfang/Tempest Keep/Blade's Edge-specific categories and code.
  • Performance improvements
  • Added a per-button Max Popup Height gui control
  • Commented out PopUpOnShift references since it doesn't work
  • Updated MuffinLibPT
  • Added Battle Pet Items button to Extras bar
  • Added Interrupt button to Class Bar
  • Reviewed Class Bars: Rogue, Paladin, Hunter, Warlock
  • Monk: Zen Pilgrimage:Return is now on your Hearth. The tooltip may be wrong, but it will work.
  • The "Charge" button is now a normal button instead of a macro button. Simpler, better.
  • "Muffin.Potion.Health" category now shows up in the list
  • Demon Hunter Support
  • Added Keybinds for Garrison and Sun Song Ranch
  • Fixed Mounts for Legion
  • Qiraji Mounts are now filtered out by default
  • Mounts load much quicker now
  • Fixed Item buttons for Legion
  • TOC bump for 7.0
  • Updated Ace3-GUI
  • Bars should no longer flash while in a vehicle
  • Custom Macro buttons should now have a meaningful icon

414
AutoBar / I'm back!
« on: August 10, 2016, 09:19:36 PM »
I'm back from Canada! I have a huge backlog of messages to get through, but I've been travelling for about 17 hours now so I will start catching up in the morning.

415
AutoBar / Re: Test Message from Battle.net
« on: July 31, 2016, 09:22:50 PM »
Battle.net authentication appears to be working.

Hello yes it worked for me as well. Any way to get a darker theme for the forum?

Thank you

By the way, if anyone is familiar with SMF forums and has a favourite theme, please let me know so I can take a look at it.

416
AutoBar / Re: Mount Button
« on: July 31, 2016, 04:48:17 PM »
Unless you have "No Popup" checked, you should have a Popup.

I think the most likely explanation is just that all of your mounts are being filtered out.  There are 4 checkboxes on the Mount button control: "Show Class", "Show Favourites", "Show Non-Favourites", and "Show Qiraji".

If none of those are checked, or if Show Favourites is checked but you haven't set any as favourites in Blizzard's Mount UI then there won't be anything to populate the popup with.

417
AutoBar / Re: Keybind issues
« on: July 31, 2016, 09:34:11 AM »
I've seen the same thing when loading just ArkInventory and Bartender. Since I had it happen without AutoBar loaded, I assumed it was not an AutoBar issue.  I suppose it's possible that none of the addons are responsible and it's a bug on Blizzard's end.

418
AutoBar / Re: Test Message from Battle.net
« on: July 30, 2016, 03:33:02 PM »
Hello yes it worked for me as well. Any way to get a darker theme for the forum?

Probably? I haven't looked into the theming at all yet.  I'd like the default to be closer to what the main site looks like and then if I can easily offer other options, I would like to do that.

Pages: 1 ... 26 27 [28]